Very old ant.jar in modules dir?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Very old ant.jar in modules dir?

Marina Vatkina-2
Team,

Why do we have an ant.jar in the GF modules directory? Do we need it to
be of that old age (Apache Ant version 1.7.0 compiled on December 13 2006)?

I'm asking this because of the mismatch with the NetBeans version that
causes embedded EJB with CDI tests to fail under NetBeans.

thanks,
-marina